Quick Start

Getting Started with ProcessLogix R310.0

This Quick Start guide describes the tasks you will need to complete to become
familiar with the ProcessLogix™ system, including:
•
•
•
•
•

starting the software
creating a controller
creating digital and analog I/O modules
assigning modules to a Controller Execution Environment (CEE)
configuring a Peer-to-Peer Block
– creating a Control Module
– building the Peer-to-Peer Block
– downloading the Control Module to the 1757-PLX52 Process Controller
module
– verifying proper operation
• creating a PID Loop
– creating a Control Module
– building the PID loop
– downloading the Control Module to the 1757-PLX52 Process Controller
module
– verifying proper operation
• viewing pre-built screens
• shutting down the system
This chapter also explains what you need to do before you begin installing the
system. Refer to the ProcessLogix Hardware Installation Instructions, publication
1757-IN901A-US-P for information on the components that make up your
ProcessLogix system
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Important User Information
Because of the variety of uses for the products described in this publication, those
responsible for the application and use of this control equipment must satisfy
themselves that all necessary steps have been taken to assure that each application
and use meets all performance and safety requirements, including any applicable
laws, regulations, codes and standards.
The illustrations, charts, sample programs and layout examples shown in this guide
are intended solely for purposes of example. Since there are many variables and
requirements associated with any particular installation, Allen-Bradley does not
assume responsibility or liability (to include intellectual property liability) for actual
use based upon the examples shown in this publication.
Allen-Bradley publication SGI-1.1, Safety Guidelines for the Application, Installation
and Maintenance of Solid-State Control (available from your local Allen-Bradley
office), describes some important differences between solid-state equipment and
electromechanical devices that should be taken into consideration when applying
products such as those described in this publication.
Reproduction of the contents of this copyrighted publication, in whole or part,
without written permission of Rockwell Automation, is prohibited.
Throughout this manual we use notes to make you aware of safety considerations
ATTENTION

Identifies information about practices or circumstances that
can lead to personal injury or death, property damage or
economic loss.

!
Attention statements help you to:
• identify a hazard
• void a hazard
• recognize the consequences
IMPORTANT

Identifies information that is critical for successful application
and understanding of the product.

Allen-Bradley is a trademark of Rockwell Automation
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The ProcessLogix R310.0 server runs on Microsoft Windows
NT 4.0 (Service Pack 5).

!
The tasks described in this Quick Start represent a sample program. This program is
not intended for actual process control applications. After you have completed the
tasks in this sample program, you can use the sample to guide you as you program
your own process control application.
When completing the tasks in this Quick Start, always use the parameter names we
suggest so that the pre-built screens provided with the ProcessLogix system work
correctly.

Before You Begin
Before you begin installing the system, ensure that you have already:
•
•
•
•
•

installed the chassis and power supply
installed the 1757-PLX52 Process Controller module
installed the CNB module
installed the analog and digital I/O modules you want to use in your system
set up and configured the ProcessLogix server

We explain how to do all of these tasks in the ProcessLogix Hardware Installation
Instructions, publication 1757-IN901A-US-P.

TIP

For details on installing ProcessLogix software on a
ProcessLogix server, refer to the ProcessLogix Installation and
Upgrade Guide for the most current ProcessLogix release. For
R310.0, the publication number is 1757-IN031A-US-P.
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Starting the Software
In this section, we explain how to start:
• The ProcessLogix server program
• Control Builder software

TIP

The System Repository is a database that contains information
about your control environment. The CDA program controls
communications between ProcessLogix server applications and
RSLinx communication software. The System Repository and
the CDA program are both Windows NT Services that start
automatically.

Verifying ControlNet nodes and I/O modules
The CDA program starts up RSLinx and all configured drivers for ControlNet
communications from the server to the controller backplane.
You should verify the ControlNet nodes and the I/O modules you will be using in
your system. For purposes of illustration, we will use two ControlNet nodes:
• ControlNet module with address 1 at slot 0 in the chassis (To set the node
address, adjust the rotary switches on top of the module. See the schematic
on the right side of the module for a guide to selecting the address), and
• the ProcessLogix server at ControlNet address 20 (set in RSLinx Software)

TIP

If the LED on the front of the ControlNet module reads ERR,
no other ControlNet devices are present on the network.
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Verify the ControlNet nodes using NTOOLS:
1. To view chassis configuration click on Start
Engineering Tools ⇒ NTOOLS.

⇒ Programs ⇒ ProcessLogix

2. Click OK.
3. Click on NetworkTools

⇒ Settings.

4. Select the Ping radio button.
5. Click OK.
6. Click on NetworkTools

⇒ Ping.

7. Click on 01 Series R CNI. Set the number of slots in Local Chassis Settings to
match your chassis size (this is a one-time setting), and click OK.
8. Verify that all I/O modules appear as configured in the chassis.
9. Exit NTOOLS by clicking on NetworkTools ⇒ Exit.

Starting the ProcessLogix server
The ProcessLogix Server program is the operating system for the ProcessLogix
server. To start the server:
1. Click on Start ⇒ Programs ⇒ ProcessLogix Server
ProcessLogix Server.

⇒ Start-Stop

2. On the dialog box that appears, click on the Start button. (If server is already
started, skip to next section).
3. A dialog box asking you if you are sure you want to start the server appears.
Click on Yes.

TIP

You may experience a delay while the system launches all
server tasks and services.
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Turning off areas
Areas are portions of a process you wish to control. This Quick Start assumes that
areas are turned off. To turn off areas:
1. Click on Start

⇒ Programs ⇒ ProcessLogix Server ⇒ Station.

2. Select Configure

⇒ Areas.

3. Access manager mode.
a. Click on “Oper” in the bottom right of the screen. You see a flashing
cursor in a box in the upper right corner of the screen (below the
toolbar).
b. Type mngr (lower case).
c. Press the Enter key. “Oper” changes to “Mngr”.
4. To disable areas, uncheck the Areas Enable check box.

5. Exit Station.

Starting Control Builder
Control Builder software is an application you use to develop Control Modules and
Sequential Control Modules. The Control Modules and Sequential Control Modules
are downloaded to the 1757-PLX52 Process Controller module.
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To start Control Builder:
1. Click on Start
Builder.

⇒ Programs ⇒ ProcessLogix Engineering Tools ⇒ Control

2. A Login Information window appears. Enter your user name “mngr”
(lowercase) and password “mngr1” (lowercase). Click OK.

3. Control Builder starts up displaying a “tree” view:

We describe the available trees in the following table:

this tree view:

shows you:

Project

the offline copy of your project

Loaded/Monitoring

The loaded or runtime (currently monitoring) copy of the application
executing on the 1757-PLX52 Process Controller module

Library

• available I/O modules (IOM)
• available function blocks for use in Control Modules
• available function blocks for use in Sequential Control
Modules.
• available control component libraries (CCLs)
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Once you have opened Control Builder, you can begin configuring your hardware.

Creating a Controller
The first step in configuring your hardware is to create a controller.
1. In Control Builder, select File ⇒ New ⇒ Controller ⇒ C200 Controller.
Realize that C200 Controller = PLX52. You see the New Controller dialog
box:

2. In the New Controller dialog box, select the following:
in this field:

select:

CPM Slot Number

01

Uplink MAC Address

01 (for the ControlNet CNB card)
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As you enter the CPM slot number and the uplink MAC
address, notice the CPM and CEE name fields on the bottom
half of the New Controller dialog box. You will see that the
CPM and CEE names are assigned automatically. You can
change the CPM or CEE name by clicking on the CPM or CEE
name field and typing a new name.
If you want to change the CPM or CEE name, do so now, since
the CPM and CEE names reference all screen and tag names in
the server database.

3. Click on OK to close the New Controller dialog box.
4. Click OK to close the Parameters Configuration dialog box.
5. To see your newly configured CPM and CEE, click the Project tab.

TIP

To see the CPM and CEE, you may need to expand the Root
branch of your tree by clicking on the small “+” sign to the left
of the word Root.

The CEE is listed under the CPM and is connected directly to it. This tells
you that the CEE is assigned to the CPM.
6. Enter the server parameters by following these steps:
a. Under the Project tab, double-click on the CPM0101 icon.
b. Select the Server Parameters tab.
c. Enter the following parameters (non-case-sensitive), and click OK.
in this field:

for the CPM, enter:

for the CEE, enter:

Point Detail Page

sysdtlcpma.dsp

sysdtlceea.dsp

Group Detail Page

sysgrpcpma.dsp

sysgrpceea.dsp
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7. Load the CPM and the CEE:
a. In the project tab, click on CPM0101.
b. From the Toolbar Menu, click on the green down arrow.
c. The Load dialog box appears. Verify the selected object is CPM0101, and
click on Continue.
d. Verify that the loaded CPM and CEE can be seen on the Monitoring Tab

TIP

Loading the CPM also loads the corresponding CEE. To see the
CPM and CEE in the Monitoring tab, you may need to expand
the Root branch of your tree by clicking on the small “+” sign
to the left of the word Root. The CPM should appear green.

Configuring I/O Modules
Once you have created a controller, the next step is to configure the I/O modules
you will use in your system.
Before you can configure a module, you must add it from the library to your
project:
1. Click on the Library tab.
2. Click the “+” to the left of the I/O icon to see a list of available modules.
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3. Create the I/O module blocks by dragging and dropping these modules
from the Library tab to the Project tab (on the second tree display).
Be sure to add the modules in the order listed here so that ProcessLogix
automatic module numbering conventions work correctly.
– 6-channel isolated analog input module (1756-IF6I)
– 6-channel isolated analog output module (4-20 MA; 1756-OF6CI)
or
– 6-channel isolated analog output module (voltage output; 1756-OF6VI)
and
– 16-channel isolated digital input module (24V DC; 1756-IB16I)
– 16-channel isolated digital output module (24V DC; 1756-OB16I)

TIP

In the Project tab, you can see the modules displayed after the
heading IOMxx under Root.
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Configuring analog input modules
To configure an analog input module:
1. Double-click on the IOM with the lowest number after it (for example,
IOM32). This will bring up the window for the 6-channel isolated analog
input module (1756-IF6I).

TIP

IOM32 is an example of the automatic module numbering
convention. We will provide you with an example module
number as we show you how to configure all the I/O
modules. The module numbers you see in your application
may vary.

2. On the IOM Configuration window that is displayed, select the Main tab and
enter the following parameters:
in this field:

enter:

Module Name

LabAI

IOM Slot Number

the slot number containing this module
(remember that chassis numbering begins
with 0)

Remote I/O Chassis Mac Address

0

CNI Slot Number

0

3. Select the Channel Configuration tab and enter the following parameters for
all channels:
in this field:

select:

Input Range

0V to 10V

Notch Filter

60Hz
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4. Select the Server Parameters tab and enter the following (non-case-sensitive)
parameters:
in this field:

enter:

Point Detail Page

sysdtlaia.dsp

Group Detail Page

sysgrpaia.dsp

5. Click on OK.
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Configuring analog output modules
To configure the analog output modules:
1. Double-click on the IOM with the lowest number after it (for example,
IOM33). This will bring up the window for the 6-channel isolated analog
output module (1756-OF6CI; current output, or 1756-OF6VI; voltage output).
2. On the IOM Configuration window that is displayed, select the Main tab and
enter the following parameters:

in this field:

enter:

Module Name

LabAO

IOM Slot Number

the slot number containing this module

Remote I/O Chassis Mac Address

0

CNI Slot Number

0

3. Select the Channel Configuration tab and enter the following parameters for
all channels:
in this field:

enter:

Shed to Safe Value

unchecked (de-select the check mark)

Calibration Bias

0.0

4. Select the Server Parameters tab and enter the following
(non-case-sensitive) parameters:
in this field:

enter:

Point Detail Page

sysdtlaoa.dsp

Group Detail Page

sysgrpaoa.dsp

5. Click on OK.
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Configuring digital input modules
To configure a digital input module:
1. Double-click on the IOM with the lowest number after it (for example,
IOM34). This will bring up the window for the 16-channel, 24V DC isolated
analog input module (1756-IB16I).
2. On the IOM Configuration window that is displayed, select the Main tab and
enter the following parameters:
in this field:

enter:

Module Name

LabDI

IOM Slot Number

the slot number containing this module

Remote I/O Chassis Mac Address

0

CNI Slot Number

0

3. Select the Module Configuration tab.
4. In the Filter Times fields, select 1MSDELAY for all channels.

5. Select the Server Parameters tab and enter the following (non-case-sensitive)
parameters:
in this field:

enter:

Point Detail Page

sysdtldia.dsp

Group Detail Page

sysgrpdxa.dsp

6. Click on OK.
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Configuring digital output modules
To configure a digital output module:
1. Double-click on the remaining IOM with a number. This will bring up the
window for the 16-channel, 24V DC isolated analog output module
(1756-OB16I).
2. On the IOM Configuration window that is displayed, select the Main tab and
enter the following parameters:

in this field:

enter:

Module Name

LabDO

IOM Slot Number

the slot number containing this module

Remote I/O Chassis Mac Address

0

CNI Slot Number

0

3. Select the Server Parameters tab and enter the following (non-case-sensitive)
parameters:
in this field:

enter:

Point Detail Page

sysdtldoa.dsp

Group Detail Page

sysgrpdoa.dsp

4. Click on OK.
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Assigning Modules to a Controller Execution Environment
Once you have configured I/O modules, you must assign them to the controller
execution environment (CEE).
To assign modules to the CEE:
1. From Control Builder, select Tools ⇒ Assign.
You will see the Controller Assignments window:

2. Click on the IOMs tab in the Available Modules area.
3. Select all four modules. To select all four modules, click on the first module,
hold down the Shift Key and click on the last module.
4. Select the correct CEE from the CEE list box.
5. Click on Assign. After a few seconds, you see the IOMs displayed in the
Assigned Modules list box.
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6. Select all of the IOMs from the Assigned Modules List box.
Load only the I/O modules that physically exist in the chassis.

ATTENTION

!
7. Click on Load. When prompted, click OK to load the Project Version.
8. Click on Continue to load the selected objects to the CEE.
After the input modules are loaded from Control Builder, the
status LEDs stop blinking and glow steady green on the actual
hardware input module. The output module will continue to
flash until the PLX52 is put into run mode.

TIP

9. Close the Controller Assignments window.

Configuring a Peer-to-Peer Block
In this section, we explain how to configure peer-to-peer communications. If you
are not using peer-to-peer communications in your system, you may skip this
section and Refer to Creating a PID Loop on page 26.

Before You Begin
Before you begin configuring a peer-to-peer block, ensure that you already:
•
•
•
•
•

installed
installed
installed
installed
installed

RSLogix5
the 1771 chassis
the 1785-L80C or equivalent
1771-P4S
ControlNet taps, cable, and terminators

We explain how to do all of these tasks in the related 1771 and 1785 Installation
Instructions.
There are a number of different peer-to-peer configurations. For the purposes of
this illustration, we are configuring a PLC-5 with address 2.
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Creating the Control Module
1. Create a new Control Module by clicking on File ⇒ New ⇒ Control
Module. You see a blank window for the Control Module in the center of
your screen.
2. Rename the Control Module:
a. Double-click anywhere in the palette. You see the Parameter window.
b. In the Name field, enter PEER_FLAG.
3. Click on OK to close the Parameter window.
4. Save your changes by clicking on File ⇒ Save. Notice that the new Control
Module name appears in the Project Tab.
5. Close the Control Module PEER_FLAG.

Assigning the Control Module to the Controller Execution Environment
To assign the Control Module PEER_FLAG to the CEE:
1. From Control Builder, select Tools

⇒ Assign.

2. On the Controller Assignments window, select the CMs/SCMs tab.
3. Select PEER_FLAG from the list box in the Available Modules area of the
screen.
4. Click on Assign. The PEER_FLAG module is displayed in the Assigned
Modules list box.
5. Close the Controller Assignments window.
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Building the Peer-to-Peer Block

1. In the Project tab, open the Control Module by double-clicking on
PEER_FLAG.
2. Click on the Library tab.
3. Display the available EXCHANGE function blocks by clicking on the “+” to
the left of the EXCHANGE control component library in the Library tree
display.
4. Select a REQFLAGARRAY block by clicking on it. Move the block by
dragging it to the area of the chart where you want it.

Wire the block
1. Double-click on the READYFL wire. The cursor changes to a “+”.
2. Click on the SENDFL wire.

TIP

For additional wire segments as you draw your wire, click the
left mouse button.
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Configure parameters
1. On the REQFLAGARRAY block, double-click in the gray area. You see the
REQFLAGARRAY Parameters window.
2. Enter these parameters:

in this field:

enter:

Name

PLC5_FLAG

Command

PLC5TYPREAD

Number of Flag Values

2

3. Click on the Communications tab.
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4. Enter these parameters:

(1)

in this field:

enter:

Path to Device(1)

1,0,2,2

File Name in Target Device

B3:0

The Path to Device indicates that the path is from the CPM through the CNB in slot 0 to a PLC5 that is
on ControlNet with a MAC ID 2.

5. Click on the Block Pins tab.
6. Select PVFL from the Parameter list.
7. Set the Pin Position to be Output and Left/Right.
8. Select Array index 0 and click Add--->.
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9. Select Array index 1 and click Add -->.
10. Click OK to close the Parameters window.

Save and Exit
1. Save your changes by clicking on File

⇒ Save.

2. Close the Control Module PEER_FLAG. If prompted, select Yes to save
changes.
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Downloading the Function Block Diagram to the 1757-PLX52 Process
Control Module
Use one of these two methods to download your function block diagram to the
controller module.

Method 1
1. In Control Builder, select = from the toolbar to display the Controller
Assignments window.
2. In the Assigned Modules list box, select PEER_FLAG.
3. Click on Load. Click OK to load the Project Version.
4. Click on Continue to load the selected object to the CEE.
5. When the load is complete (status bar at 100%; Load Complete message
displayed,) close the Controller Assignments window.

Method 2
1. In the Project tab, click on PEER_FLAG.
2. From the Toolbar Menu, click on the green down arrow to download the
function block diagram.
3. Click on Continue to load the selected object to the CEE

Changing the Control Execution Environment for the 1757-PLX52 Process
Control Module from Inactive to Active
To execute your program, you must change the CEE from inactive to active. If the
CEE is not already activated, follow these steps to change it to active:
1. In the Monitoring tab, click on CEE0101.
2. Select Operate

⇒ Activate ⇒ This CEE and its IOMs and CMs.

3. Click on Yes to change the state of the selected objects. You see the CEE and
everything listed under it in the tree view under the Monitoring tab go solid
green.
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Verifying Proper Operation
1. Open RSLogix 5 by clicking on Start Menu ⇒ Programs
Software ⇒ RSLogix 5 English ⇒ RSLogix 5 English.

⇒ Rockwell

For more information on using RSLogix5, Refer to RSLogix5 Help.
2. Go online by clicking on Comms

⇒ Go Online.

3. Open the Data File B3 by double clicking on it.
4. Change the value of B3/0 to 1.

5. In Control Builder, in the Monitoring tab, open the control drawing by
double-clicking on PEER_FLAG.
6. Verify that the ERRFL wire is red indicating there are no errors.
7. Verify that PVFL[0] value (displayed near the wire) changes to ON.
8. Close the diagram without saving your changes.
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Creating a PID Loop
The next step is to create a Control Module to control a process. In this example,
we will create a PID loop.

Creating the Control Module
To create the Control Module:
1. Create a new Control Module by clicking on File ⇒ New ⇒ Control
Module. You see a blank window for the Control Module in the center of
your screen.
2. Rename the Control Module:
a. Double-click anywhere in the palette. You see the Parameter window.
b. In the Name field, enter FIC102.
3. Select the Server tab and enter the following (non-case-sensitive)
parameters:
in this field:

enter:

Point Detail Page

sysdtlpida.dsp

Group Detail Page

sysgrppida.dsp

4. Click on OK to close the Parameter window.
5. Save your changes by clicking on File ⇒ Save. Notice that the new Control
Module name appears in the Project Tab.
6. Close the Control Module FIC102.
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Assigning the Control Module to the Controller Execution
Environment
To assign the Control Module for the PID loop to the CEE:
1. From Control Builder, select Tools

⇒ Assign.

2. On the Controller Assignments window, select the CMs/SCMs tab.
3. Select FIC102 from the list box in the Available Modules area of the screen.
4. Click on Assign. The FIC102 module is displayed in the Assigned Modules
list box.
5. Close the Controller Assignments window.

Building the PID Loop
To develop the PID loop:
1. In the Project tab, open the Control Module by double-clicking on FIC102.
2. Click on the Library tab.
3. Display the available function blocks by clicking on the “+” to the left of the
appropriate library in the tree display.
4. To select a block, click on it.
5. To move the block to your diagram, drag it to the area of the chart where
you want it.
6. Rename the block by double-clicking on the block to bring up the
Parameters window.
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7. Add the following function blocks to the Control Module:
function block

name

AI Channel

AI00

Dataacq

DACA

PID

PIDA

AO Channel

AO00

Numeric

Wire the blocks
IMPORTANT

The Numeric block you created enables us to simulate a control
loop. For this loop to work properly, do not wire the
AICHANNEL block.

1. Double-click on the source wire. The cursor changes to a “+”.

Publication 1757-QS031A-US-P - May 2000

Getting Started with ProcessLogix R310.0

29

2. Click on the destination wire.

TIP

For additional wire segments as you draw your wire, click the
left mouse button.

Configure parameters
1. On the Numeric block, double-click in the gray area. You see the Numeric
Parameters window.
2. Enter this parameter:

in this field:

enter:

Actual Value

10.0

3. Click on OK.
4. On the PID block, double-click in the gray area. You see the PID Parameters
window.
5. Click on the Algorithm tab.
6. Enter these parameters:

in this field:

enter:

T1

.1

T1 High Limit

2.0

High Gain Limit

2.0

Overall Gain

.5
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7. Click on OK.
8. On the AICHANNEL block, double-click in the gray area. You see the
AICHANNEL Parameters window.
9. Enter these parameters:

in this field:

select

Module Name

LabAI

Currently Assigned Slots

Channel 0

10. After you have selected Channel 0, click on Assign Channel and click OK.
11. On the AOCHANNEL block, double-click in the gray area. You see the
AOCHANNEL Parameters window.
12. Enter these parameters:

in this field:

select

Module Name

LabAO

Currently Assigned Slots

Channel 0

13. After you have selected Channel 0, click on Assign Channel and click OK.
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Enter Alarms
1. Double-click on the DATACQ block to display the Parameters window.
2. Click on the Alarms tab.
3. Enter these alarms:
IMPORTANT

You must enter the PV High alarm first to enable the PV High
alarm.

type

trip point

priority

severity

PV High

85

High

0

PV High

95

Urgent

0

4. Click on OK.

Save and exit
1. Save your changes by clicking on File

⇒ Save.

2. Close the Control Module FIC102. If prompted, select Yes to save changes.
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Downloading the Function Block Diagram to the 1757-PLX52
Process Control Module
Use one of these two methods to download your function block diagram to the
controller module.

Method 1
1. In Control Builder, select “=” from the toolbar to display the Controller
Assignments window.
2. In the Assigned Modules list box, select FIC102.
3. Click on Load. Click OK to load the Project Version.
4.

Click on Continue to load the selected object to the CEE.

5. When the load is complete (status bar at 100%; Load Complete message
displayed), close the Controller Assignments window.

Method 2
1. In the Project tab, click on FIC102.
2. From the Toolbar Menu, click on the green down arrow to download the
function block diagram.
3. Click on Continue to load the selected object to the CEE.

Changing the Controller Execution Environment for the
1757-PLX52 Process Control Module from Inactive to Active
To execute your program, you must change the CEE from inactive to active. If the
CEE is not already activated, follow these steps to change it to active:
1. In the Monitoring tab, click on CEE0101.
2. Select Operate ⇒ Αctivate

⇒ This CEE and its IOMs and CMs.

3. Click on Yes to change the state of the selected objects. You see the CEE and
everything listed under it in the tree view under the Monitoring tab go solid
green.
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Verifying Proper Operation
Follow these steps to verify that your PID loop operates properly:
1. In the Monitoring tab, double-click on FIC102. The PID diagram opens.
2. On the PID block, look at the MODE parameter to ensure that it is set to
MAN (manual).
3. With the PID block in manual mode, double-click on the OP parameter and
set it to 80.
4. On the PID block, double-click on the MODE parameter and set it to AUTO
(automatic).
5. Double-click on the setpoint wire and set the setpoint to 25.0.
6. Verify that the PID OP output value (displayed near the wire) changes.
7. Change the NUMERIC.PV to 20, then 30. Observe the OP output of the PID
block for changes.
8. Close the diagram without saving your changes.
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Viewing Pre-built Screens
To view the pre-built screens provided with the ProcessLogix system:
1. If the Station application program is not running, select Start
⇒ ProcessLogix Server ⇒ Station.

⇒ Programs

2. Click on the text box in the upper right corner of the screen (below the
toolbar).

to view the detail screen for the:

do this:

controller

1. Type CPM0101 in the box.
2. Press [F12].

CEE

1. Type CEE0101 in the box.
2. Press [F12].

PID loop

1. Type FIC102 in the box.
2. Press [F12].

I/O modules

1. Type the name of the I/O module in the box.
2. Press [F12].

alarms

Click on the red, blinking alarm indicator at the bottom
of the screen, or click on the Alarm icon in the toolbar
menu.
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Shutting Down the System
Follow this procedure to shut down your system in an orderly manner:
IMPORTANT

Before shutting down the system, verify that the process being
controlled is off-line.

1. Close all open Control Modules in Control Builder.
2. To close Control Builder, from the main menu, select File

⇒ Exit.

3. To close Station, in the Station application widow, select Station

⇒ Exit.

4. Unload the database:
a. Select Start ⇒ Programs ⇒ ProcessLogix Server ⇒ Start-Stop
ProcessLogix Server.
b. Ensure that the window is in the Full mode view. To do this:

1. Left-click your pointer in the
upper left corner of the Server
Start-Stop dialog box
2. Choose Advanced
mode.

⇒ Full

3. The PlantScape Server will
display in Full mode view

c. Click the Database Unloaded radio button.
d. When asked to confirm, click Yes.
e. When the server changes states, close the window.
4. Shut down the System Repository:
a. From Windows NT, select Start

⇒ Settings ⇒ Control Panel.
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b. Double-click on the Services icon. You see the Services dialog box.
c. Select the PlantScape System Repository service by highlighting it.
d. Click the Stop button to shut down the System Repository and the CDA
server.
5. Shut down RSLinx:
a. From Windows NT, select Start
b.
c.
d.
e.

⇒ Settings ⇒ Control Panel.

Double-click on the Services icon. You see the Services dialog box.
Select RSLinx by highlighting it.
Click the Stop button to shut down RSLinx.
Close the Services dialog box.

6. Close any open windows.
7. Shut down the Windows NT workstation.
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